当前位置:首页 > 问答

股价站上某条线的选股公式

我来帮TA回答

求老师写一个股价同时站上5日 10日 20日 60日四条均线之上的选股公式

X:=MAX(MA(C,5),MAX(MA(C,10),MAX(MA(C,20),MA(C,60))));
O<X AND C>X;
或者:
X:=MAX(MA(C,5),MAX(MA(C,10),MAX(MA(C,20),MA(C,60))));
Y:=MIN(MA(C,5),MIN(MA(C,10),MIN(MA(C,20),MA(C,60))));
O<Y AND C>X;

求一个股价收盘站上5日线的选股公式 通达信用的

这个条件很容易满足,选出的股肯定会很多。你自己再加其他条件吧。
XG:C>Ma(c,5) and (C>MA(A,1);

求通达信里面股价在所有均线上面的选股公式

你说的所有均线指的是多少日均线
C>MA(C,N)
这是收盘价大于N日均线的公式
如果要同时大于多个均线就这样编
C>MA(C,N1) AND C>MA(C,N2) AND C>MA(C,N3)
祝你财源广进钞票多多

请高手写一个股价第一天站上全部均线的通达信选股公式

xg:c>ma(c,n);
股价站上n日均线。参数n:5
1000
200
这样你可以改变参数n的数值,选出你要的股票。
(楼上写的是股价上穿200日均线选股公式。不是站上200日线。)

能不能做一个均线多头排列的选股公式?

老实说,这个多头排列的选股效果不一定好的!
我这里推荐一个 顾比复合移动平均线的多头排列的选股公式吧。
K1:=EMA(C,3);
K2:=EMA(C,5);
K3:=EMA(C,8) ;
K4:=EMA(C,10);
K5:=EMA(C,12) ;
K6:=EMA(C,15);
K7:=EMA(C,30);
K8:=EMA(C,35) ;
K9:=EMA(C,40);
K10:=EMA(C,45);
K11:=EMA(C,50);
K12:=EMA(C,60);
K1>K2 AND K2>K3 AND K3>K4 AND K4>K5 AND K5>K6 AND K6>K7 AND K7>K8 AND K8>K9 AND K9>K10 AND K10>K11 AND K11>K12;

我只想通过均线系统智能选股,不知道那一种股票分析软件能够满足要求

基本都能