通达信板块线指标,通达信怎样建立自己的板块指数?

内容导航:
  • 通达信怎样建立自己的板块指数?
  • 通达信主图显示板块的指标是什么?
  • 通达信 行业板块 涨跌停 公式指标?
  • 通达信中如何在K线图中显示股票所属板块
  • 通达信开盘换手率选股公式怎么编写
  • 求老师帮编个换手率选股公式(通达信)
  • Q1:通达信怎样建立自己的板块指数?

    通达信:“功能”>>"定制品种">>“组合品种管理”,接下来步骤看图吧,

    图1

    图2

    图3



    最后在软件中,输入品种代码“393168”,就能出现了;

    Q2:通达信主图显示板块的指标是什么?

    如果要想在主图上显示板块(或行业)提示字样,请按下面公式样本在你的常用主图公式的后面照样编写即可,因板块行业较多,只举例了几个板块(房地产、有色金属、煤炭行业、金融行业、钢铁行业)。
    下面公式是在均价线主图后补充的板块(或行业)提示公式。
    {均价线主图公式}
    MA1:MA(CLOSE,5);
    MA2:MA(CLOSE,10);
    MA3:MA(CLOSE,20);
    MA4:MA(CLOSE,60);
    MA5:MA(CLOSE,120);
    {以下板块或行业提示}
    A1:=IF(INBLOCK('房地产'),1,0);
    A2:=IF(INBLOCK('有色金属'),1,0);
    A3:=IF(INBLOCK('煤炭行业'),1,0);
    A4:=IF(INBLOCK('金融行业'),1,0);
    A5:=IF(INBLOCK('钢铁行业'),1,0);
    D:=CURRBARSCOUNT;
    KD1:DRAWTEXT(A1=1 AND D=3,H*1.1,'房地产')COLORYELLOW;
    KD2:DRAWTEXT(A2=1 AND D=3,H*1.1,'有色金属')COLORYELLOW;
    KD3:DRAWTEXT(A3=1 AND D=3,H*1.1,'煤炭行业')COLORYELLOW;
    KD4:DRAWTEXT(A4=1 AND D=3,H*1.1,'金融行业')COLORYELLOW;
    KD5:DRAWTEXT(A5=1 AND D=3,H*1.1,'钢铁行业')COLORYELLOW;
    {可按上面公式格式添加其它的板块或行业}

    Q3:通达信 行业板块 涨跌停 公式指标?

    可以编写行业涨跌停占比指标。

    指标不光可以在行业板块下用还可以在概念板块下也可以使用

    效果如下图。

    Q4:通达信中如何在K线图中显示股票所属板块

    我给你换了一个通达信使用的,你看看是否是你要的?
    -------------------------------------------------------------------------------
    DRAWTEXT_FIX(1,0.7,0,0,'所属板块:'),COLORFF6000;
    DRAWTEXT_FIX(1,0.77,0,0,HYBLOCK),COLORRED;
    DRAWTEXT_FIX(1,0.835,0,0,DYBLOCK),COLORYELLOW;
    总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
    流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
    全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
    市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
    上市日期:=STRCAT(' 上市日期: ',CON2STR(FINANCE(42),0));
    股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));
    {}
    市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));
    市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));
    市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));
    净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));
    毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
    净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));
    主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
    当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));
    {}
    X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
    X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};
    X3:=FINANCE(23)/FINANCE(10)*3.3;
    X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
    X5:=FINANCE(20)/FINANCE(15)*0.999;
    Z值:=X1+X2+X3+X4+X5;
    预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));
    财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));
    优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};
    现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
    财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));
    {}
    DRAWTEXT_FIX(ISLASTBAR,0.005,0.01,0,财务系数),COLOR888888;
    DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,当前业绩),COLOR888888;
    DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLOR888888;
    ;

    Q5:通达信开盘换手率选股公式怎么编写

    T1:=CAPITAL;
    HS1:V/T1*100>5;
    HS2:DYNAINFO(37)*100>5;
    两种换手,选一个用就可以。 后面增加的 :" >5" 就是换手率大于5. 调整你想需要的值就行了。 最后别忘记点点下面的采纳。

    Q6:求老师帮编个换手率选股公式(通达信)

    通达信软件 按 .404回车 开始区间换手 然后点最上面的时间区间 和下面的板块 自动排序

    换手:V/CAPITAL*100>20;或用这指标条件选股,时间范围放在2013/12/26---2014/1/8

    上一篇:上一篇:个股低位放量下跌
    下一篇:下一篇:八色成交量通达信
    • 评论列表

    发表评论: